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Producing in Final Cut Pro
Tips and Tricks from the MediaStorm Workflow
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Preliminary Setup
Naming Conventions

Use underscores to make assets immediately identifiable. Use the following 
naming convention for your Final Cut Project file:

For example, your Final Cut project file might be named Purple_Joe_Smith.fcp.

groupName_firstName_lastName_assetName.extension

Folder Structure

Final Cut only references your 
media, it does not copy files into 
the application.

It is advantageous to have an 
organized asset folder. This folder 
structure can then be replicated 
easily within Final Cut.

It’s best to organize your asset 
folder according to media type.  

Then organize your images 
into preliminary categories by 
placing them into appropriately 
labeled subfolders.

Preparing Images in Photoshop

Resize all images to 2880 pixels wide at 72 dpi resolution. Height will vary.

To adjust the dimensions of an image, open the image in Photoshop.
Then select Image > Image Size... in the menu.

In the resulting window, set the 
resolution to 72 pixels/inch.  

Set the pixel width to 2880. 
The adjacent pulldown menu 
should read “pixels.”

Make sure that the “Constrain 
Proportions” box is checked.

Image Size

Disclaimer: Final Cut Pro is a robust application that offers users many ways to 
complete the same task. The techniques described in this manual are based on a 
workflow used by MediaStorm in Final Cut Pro version 6.0.4

Figure 1.1: Folder structure for project assets

Figure 1.2: Resizing images in Photoshop
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Images at 2880 pixels wide enable you to enlarge frames for motion effects, like 
pans and zooms, without losing image quality.  Resized images also require FCP to 
use less RAM and therefore operate more smoothly.  

Also, 2880 pixels is twice the width of the High-Definition TV standard, allowing the 
images to be shown on an HD monitor without losing fidelity.  The resolution 72 
dpi is the current standard for NTSC television.

Sharpening

Refrain from sharpening your images.  Sharpened images tend to pixelate. 
Images that are too sharp will “shake” during television playback.

Final Cut will not accurately display image profiles. You must convert images to Apple 
RGB profile. This will best replicate Adobe RGB (1998) color profile.

To change your color profile, select the Image > Mode > Assign Profile... from the menu. 
In the dialog menu, select “Profile: Apple RGB.”

Color Profiles

> Next: Starting a New Project in FCP

Figure 1.3: Assigning an Apple RGB color profile in Photoshop
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Starting a New Project in FCP
Open Final Cut Pro and create a new project by selecting File > New Project.

Open the User Preferences menu by selecting Final Cut Pro > User Preferences. 
In the General tab, select “Prompt for settings on New Project” and “Prompt for 
settings on New Sequence”.

Figure 1.4: Basic User Preferences

Note: If these options were previously selected you will be presented with the Select 
Sequence Preset window. Continue on with these instructions but remember to return 
to this menu to make sure both prompt for setting options are selected.

If these options were not previously selected, you will find a sequence labeled 
“Sequence 1” in your Final Cut Browser window. Delete it now to avoid confusion.

Now configure your sequence settings. Before continuing with this workflow, deter-
mine what sequence preset you would like to use: DV NTSC 48kHz, 
HDV - 720p30, HDV 1080i60, or HDV 1080p30, and proceed to that section.

> Next: Creating New Sequences by Format
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Audio/Video Settings

To make DV NTSC 48kHz the default option for new sequences, select from the menu 
Final Cut Pro > Audio/Video Settings..

In the Sequence Presets tab select DV NTSC 48kHz and click OK.

Figure 1.6: Setting the default Sequence Preset to DV NTSC 48kHz

For a DV NTSC 48kHz Project

Create a New Sequence

Select File > New > Sequence. In the pop-up menu, choose DV NTSC 48kHz. 

Figure 1.5: Setting the Sequence Preset to DV NTSC 48kHz
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For an HDV 720p30 Project

Create a New Sequence

Select File > New > Sequence. In the pop-up menu, choose HDV - 720p30. 

Figure 1.8: Setting the Sequence Preset to HDV - 720p30

To verify your settings, open Final Cut Pro > Audio/Video Settings... again. 
Your settings should look like this:

Note: Your Device Control Preset, Video Playback, and Audio Playback settings may 
vary depending on your hardware. Save your work.

Figure 1.7: Setting the default Sequence Preset to HDV 1080p30
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To verify your settings, open Final Cut Pro > Audio/Video Settings... again. 
Your settings should look like this:

Note: Your Device Control Preset, Video Playback, and Audio Playback settings may 
vary depending on your hardware. Save your work.

Audio/Video Settings

To make HDV - 720p30 the default option for new sequences, select from the menu 
Final Cut Pro > Audio/Video Settings..

In the Sequence Presets tab select HDV - 720p30 and click OK.

Figure 1.9: Setting the default Sequence Preset to HDV - 720p30

Figure 1.10: Setting the default Sequence Preset to HDV - 720p30
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Audio/Video Settings
To make HDV - 1080i60 the default option for new sequences, select from the menu 
Final Cut Pro > Audio/Video Settings..

In the Sequence Presets tab select HDV - 1080i60 and click OK.

Figure 1.12: Setting the default Sequence Preset to HDV - 1080i60

For an HDV 1080i60 Project

Create a New Sequence

Select File > New > Sequence. In the pop-up menu, choose HDV - 1080i60. 

Figure 1.11: Setting the Sequence Preset to HDV - 1080i60
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To verify your settings, open Final Cut Pro > Audio/Video Settings... again. 
Your settings should look like this:

Note: Your Device Control Preset, Video Playback, and Audio Playback settings may 
vary depending on your hardware. Save your work.

Figure 1.13: Setting the default Sequence Preset to HDV - 1080i60
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Audio/Video Settings
To make HDV - 1080p30 the default option for new sequences, select from the menu 
Final Cut Pro > Audio/Video Settings..

In the Sequence Presets tab select HDV - 1080p30 and click OK.

Figure 1.15: Setting the default Sequence Preset to HDV - 1080p30

For an HDV 1080p30 Project

Create a New Sequence

Select File > New > Sequence. In the pop-up menu, choose HDV - 1080p30. 

Figure 1.14: Setting the Sequence Preset to HDV - 1080p30
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System Settings

Select from the menu bar Final Cut Pro > System Settings. Click the Scratch Disks tab 
to select where Final Cut will store your render files and captured media. 

Click the “Set” button, then create a new top-level folder in the same directory as 
your other project folders.  Name this folder Z_Render.  The “Z” ensures that this 
folder remains alphabetically at the bottom of your other folders.

Final Cut will create three folders inside of Z_Render: Audio Render Files, Capture 
Scratch, and Render Files. 

When you render a sequence in your project, Final Cut will now place all render files 
into the directory Z_Render > Render Files > [Project Name].  

(See screenshot, page 12)

The following system settings are consistent regardless of the format of your project.

Additional System Settings

To verify your settings, open Final Cut Pro > Audio/Video Settings... again. 
Your settings should look like this:

Note: Your Device Control Preset, Video Playback, and Audio Playback settings may 
vary depending on your hardware. Save your work.

Figure 1.16: Setting the default Sequence Preset to HDV - 1080p30
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Similarly, when you capture video (Cmd-8), Final Cut will place these files into the 
directory Z_Render > Capture Scratch > [Project Name].

After your video has been captured, on the Finder level, drag the captured files from 
that Z_Render > Capture Scratch > [Project Name] directory into the Video sub-folder of 
your project.

NOTE:  You must perform this last step while Final Cut Pro is running so that Final Cut 
will follow the file movement can keep track of their new location.

Figure 1.18: The top-level structure of your project folder 

Figure 1.17: The structure of the Render directory

Now, when you need to archive a project, you can save space by simply deleting your 
render folders, all conveniently located in one place. Your captured video stays safe 
with the rest of your project files.

Autosave Vault-

At the bottom of the ‘system settings’ window choose the ‘set’ button adjacent to ‘Au-
tosave Vault.’  Choose a drive other than where your project is located.  The Autosave 
Vault will save a backup of your project file at interfals of your choosing.  Set the 
frequency of these backups in User Preferences > General

Figure 1.19: Autosave Vault
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A helpful guideline is to use Photoshop to edit still images, QuickTime for video files, 
and Soundtrack Pro for audio.

To edit an asset using an external editor, right-click on it from within Final Cut.
Choose “Open in Editor” from the popup menu.  (See screenshot, below)

The asset will open with respective editor. Save your work in the editor and the 
changed file will be updated in Final Cut. 

(See “Always Reconnect”, page 7)

Figure 1.21:  Using External Editors

Setting External Editors

Click the External Editors tab in Final Cut Pro > System Settings. Here you choose 
which external apps FCP will launch when you edit an asset from within FCP. 

Click the “Set...” button, locate the appropriate application, then click “Choose”.

Figure 1.20: Setting the External Editors 
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User Preferences

Levels of Undo

Select Final Cut Pro > User Preferences... menu and click the General tab. The “Levels 
of Undo” box controls how many of your previous actions can be undone (Cmd-Z). 

Reconnect

Click the Editing tab in the Final Cut Pro > User Preferences... menu. 

The “Always Reconnect...” option enables FCP to automatically update any files you 
edit externally. Always leave this box checked.

You can select up to 99 levels of undo. 
These actions are stored in RAM, so 
the more you increase this number, the 
more processing power will be required. 

A helpful guideline is to enter a number 
between 15 and 25. 

Duration

The “Still /Freeze Duration” field in the Editing tab sets a default In and Out Mark on 
all images imported into Final Cut Pro.

A good “Still /Freeze Duration” length is 5 seconds. 
Enter 500 so the timecode reads 00:00:05:00.

Once images have been imported into Final Cut, their Mark In and Out length can 
easily be changed. 

One quick method is to single-click an image on the timeline, then use the shortcut 
Ctrl-D.  A dialog box will then appear, asking you to enter a new duration.

Figure 1.22: Levels of Undo

Figure 1.23:  Setting the Reconnect option in User Preferences

Figure 1.24: Setting the default duration length
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Labels

Finally, click the Labels tab from the Final Cut Pro > User Preferences menu.

Here you can create new label names.  Labels help visually identify your 
images in the browser window and should be used consistently through-
out your project. (See “Organizing Images”, page 9.)

Save Your Project

This is a good time to save your work. From the File menu, select Save Project 
(Cmd-S). Name your project according to the guidelines described in “Naming 
Conventions,” page 1.  Save the Final Cut file to your project’s FCP folder.

Sequence Settings

In the Sequence menu, select Settings... If you are using an interlaced timeline, from 
the popup menu, choose the General tab.  From the Field Dominance drop down 
menu, choose None. 

Figure 1.25: Setting label names

Figure 1.26: Setting Field Dominance to None

Figure 1.27: Saving the project file



http://mediastorm.org

Producing in Final Cut

16

Importing Assets

Place your mouse arrow inside the Browser window, then right click (or ctrl-click on a 
single-button mouse) anywhere inside the “Name” portion of the window, on the far 
left. From the submenu select “Files” or “Folders,” accordingly. 

Locate your project folder asset(s) and choose it. Your selection will now appear in the 
Browser window.

It’s helpful to organize assets in the Browser window in a similar structure as your 
Finder folder. (See “Folder Structure,” page 1.)

Create a new bin (Cmd-B) for your project sequence; label it “Sequences.” 
Then create a new sequence by selecting the File > New > Sequence menu (Cmd-N). A 
bin serves the same function as a folder.

Use the following naming convention for your project’s master sequence:

groupName_firstName_lastName

Figure 1.28: Importing Assets into the FCP browser

Figure 1.29: A sample sequence-naming convention
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Organizing Images 

Option-click each image folder 
in the Browser to open them in 
separate, attached windows. 

Right click in the window and 
select “View as Large Icons” 
from the popup menu.

Your images will appear as thumbnails, making them easier to identify. 

The number below the picture is the length between the clips Mark In and Mark Out, 
(see “Duration”, page 6).  In this case, the field was set to 10 seconds. This number 
will change as you adjust your In and Out Marks.

An additional method for organizing images is to label them according to their usage 
in your project. Right-click on an image thumbnail in the Browser window and choose 
an appropriate label color from the Label > submenu. (see “Labels”, page 15)

You can also use its keyboard shortcut, Opt-Cmd plus the number of the label, as 
shown in the Modify > Label menu.

Another way to organize your images is to use the Browser’s “Log Note” field.  First, 
make sure you are in List View (right-click “View as List” from the popup menu). 
In the Log Note column enter an appropriate description for each of your images. 

You may need to horizontally scroll the Browser to locate the Log Note column. 
To rearrange the column headings, click on its name and drag it to the left.  

(See screenshot, page 11)

Figure 1.30: Viewing images as large icons 

Figure 1.31: Labeling images in the Browser

Figure 1.32: Keyboard shortcuts for labeling images
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Note:
Changing asset names inside of Final Cut Pro does not change their name on the hard 
drive. FCP treats all project assets as pointers, linking back to the original media on 
your computer’s hard drive. 

To locate an asset in the Finder, right-click the asset and select “Reveal in Finder.” 
Final Cut then presents you with the Finder window containing your original media.

> Next: Basic Editing Review

Figure 1.33: Organizing images using the Log Note column in the Browser
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Basic Editing Review
Types of Edits

Types of Deletes

There are two basic types of deletes: the Forward Delete and the Ripple Delete.

The Forward Delete uses the keyboard’s delete key and lifts the deleted material out 
of the timeline, leaving a gap where the deleted material used to be.

The Ripple Delete (shift+delete or the delete key above the arrow keys) will collapse 
the timeline to absorb the space where the deleted material used to be.  

There are many types of edits, but the two most basic are Overwrite and Insert.

The Overwrite edit (F10) inserts a clip onto your timeline, overwriting all footage 
between your In and Out Mark. No time is added to your project; the timeline length 
remains the same.

The Insert edit (F9) will create room for new footage without overwriting pre-existing 
material. All footage that follows the inserted material will be moved forward, 
extending the duration of your project.

Blade Tool

The Blade tool (B) transforms the cursor into 
a razor blade. Click on a timeline clip to cut it 
in two sections. The Razor Blade All tool (BB) 
works similarly but cuts through all tracks.

The keyboard shortcut Ctrl-V slices through all 
tracks at the playhead. This is the easier and 
preferred method.

Roll Edit

The Roll tool (R) allows you to adjust both sides of an edit at the same time without 
altering the length of your sequence. 

For example, using the Roll tool, if you roll one side of an edit forward five frames, 
the adjacent clip will begin five frames later and its duration will be five frames 
shorter. 

The Roll tool is extremely useful when adjusting the timing of still images.

Figure 2.1: Blade Tool
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Navigating the Timeline

Audio Editing inside FCP

First make sure the “Toggle Clip Overlays” button 
is selected. It’s the third button from the left at the 
bottom of the timeline.

You can navigate the timeline using J, K, and L keys.

L plays the sequence forward.
K stops playing.
J plays the sequence backward.
Tapping J or K two, three, or more times increases the playback speed by 2x, 3x, etc.
Hold down the K and L keys to play in slow motion.
Hold down the J and K keys to play in reverse slow-motion.  

If not already visible, use Cmd-Opt-W to see waveforms in your timeline sequence. 

To raise the volume of an entire clip, place the selection tool (A) along the volume 
overlay, a pink line that runs through the clip. Then, raise the overlay to increase the 
volume (or lower it to decrease).

A popup menu will indicate your new audio value in decibels.

You can also also use Ctrl-[ and Ctrl-] to raise and lower the volume, respectively. 
Note:  The playhead must be over the clip you wish to alter.  Make sure no other clips 
have been selected (Cmd-Shift-A).

To change the vertical height of all tracks, hold the option key 
while dragging the thin horizontal line that separates each track. 

For additional timeline shortcuts, see the Final Cut Pro Crib Sheet 
at the end of this document.

Figure 2.2: Track Height

Figure 2.4: Adjusting gain in the Timeline

Figure 2.3: Displaying Clip Overlays



http://mediastorm.org

Producing in Final Cut

21

The Pen Tool

To adjust the gain for audio in only a portion of the clip, select the Pen tool (P). Click 
along the volume overlay to mark the starting and ending points of the part you want 
to change.  

Hover your cursor over a keyframe. Your cursor will temporarily appear like crosshairs. 
Raise or lower the keyframe accordingly. In the example below, the volume will begin 
at one level, gradually become louder until it peaks, and then stay at that peak for 
the remaining duration of the clip.

Levels

Another method that can be used to measure audio levels is with FCP’s audio meters 
(Opt-4). The audio meters perform similarly to the VU meters on analog equipment, 
like a cassette deck. 

To avoid distortion, audio in FCP should ever exceed 0 dB - 
the top of the meter.

If it does reach 0 dB, the audio meter will indicate clipped 
audio with a red light above one or both audio channels 
(see meters at right).

The audio level of your project should generally fall between 
-18 dB and slightly higher than -12 dB. That’s Final Cut’s 
sweet spot. 

It’s OK if your levels sometimes fall between -12 and -6 dB 
or even as high as -3 dB. 

Make sure these instances are occasional and brief. 
It’s best not to consistently hover in the red or to cause 
clipping.

Figure 2.6: Audio meters
Left: red lights indicate clipped audio

Right: an acceptable looking meter.

Figure 2.5: Making audio gain adjustments with Pen Tool
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Peaks

To check for audio peaks, drag your sequence from the Browser into the Viewer. 
Select Mark > Audio Peaks > Mark from the menu.

Audio Controls

Another helpful audio tool is the “Audio Controls” button, which can be enabled by 
clicking the far-left button at the bottom of the timeline. 

When clicked, the timeline window will expand to include additional audio controls.

The round icon on the right acts like an on/off 
switch for the audio track. When the icon is lit, 
the track is audible.

The headphones icon is a solo button. When 
selected, all other tracks will be muted. More 
than one track can be solo-ed at a time.

The left-most icon, a speaker, is a mute button. 
When it is selected, the respective track will 
become inaudible. Like the solo function, more 
than one track can be muted at a time.    

Select All Tracks

Sometimes you may need to move a large chunk of material into your timeline. 

Rather than dragging the Selection tool around your timeline and then dragging the 
clips forward, use the Select All Tracks Forward Tool (TTTT).

With the tool selected, click on the left-most clip of the selection you’d like to move 
forward. All tracks forward of this clip will now be selected and ready to move.

Similarly, you can use these variations: 

T - selects a single track forward from where you click
TT - selects a single backward from where you click
TTT - selects an entire track 
TTTT  - selects all tracks backward from where you click
(a shortcut for TTTT is to press T once, then hold down the shift key)

Note: 
When selecting a single track (T, TT, and TTT) make sure linking is off (Shift-L),
otherwise Final Cut will select all tracks. 

Final Cut will quickly process your sequence. If you have 
audio peaks, FCP will place a marker at the top of your 
timeline at these locations. 

Double-click your sequence and you will now see the 
location of your peaks. Lower your audio levels where 
appropriate. (See “Audio Editing,” page 11.)

To delete the timeline peak markers, simply drag your 
sequence into the Browser again, then select the Mark > 
Audio Peaks > Clear.

Figure 2.7: Marking audio peaks

Figure 2.8: Audio controls in the TImeline
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Basic Motion

To zoom in or pan an image, first select the image by clicking on it in the timeline. 

Mark an In and Out point for the image. Then double-click it and open the “Motion” 
tab of the Viewer window.

Notice your image’s In and Out Marks above the timeline on the right side of the 
window. This timeline is essentially another view of your main timeline window, but 
this one is used for adding motion and effects keyframes. 

In the “Scale” track, add a keyframe at the In and Out Marks of your motion timeline 
by clicking the green diamond icon to the right of the “Scale” dialog box.

Drag the playhead to the Out keyframe and increase the number in the scale dialog 
box by either entering a new number or clicking on the adjacent right arrow.

Drag the playhead to the In Mark and hit the spacebar to play. 
In the Canvas window, you’ll see the image grow larger over time.

To finesse your animation, make sure you have selected Image+Wireframe from the 
right drop-down menu in the Canvas window.  Choose 50% from the left-center 
drop-down menu so you can better see your frame’s edges.

Figure 2.9: Basic motion control in the Viewer

Figure 2.10: Showing the wireframe in the Canvas
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Any changes made to your image size at the Mark Out keyframe will determine 
how your animation ends. Similarly, changes made to your image size at the Mark 
In position determine how your animation begins.

> Next: Exporting to QuickTime

To alter your image size, align the playhead with your Out Marker.  Then, hover your 
cursor over any of the image’s four corners. The cursor will become a crosshair.  

Final Cut automatically maintains your image’s proportions so there is no need to 
hold the Shift key as you make these changes.

Figure 2.11: Adjusting image size and position in the Canvas
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Exporting to QuickTime
Rendering

After your project is completed, it is necessary to output your project sequence 
to a QuickTime movie file so that it can easily be viewed on other computers.

Press Shift-Z to view your entire project sequence in the timeline window. Place 
an In and Out Marker at the beginning and end of your sequence, respectively.
Select your entire sequence using Cmd-A. 

Render the timeline by selecting Sequence > Render All > Both or using Opt-R.

After rendering is complete, you’ll need to export the project. 

Select File > Export > QuickTime Movie.  In the dialog box, name your project with the 
previously discussed conventions. 

Make sure that the “Settings” option reads “Current Settings.” This is the default op-
tion. 

Finally, make sure the “Make Movie Self-Contained” option is selected. 
By selecting this box, Final Cut will include all media in the exported file.

Figure 3.1: Rendering project

Figure 3.2: Making the exported movie self-contained  

To prepare your Final Cut assets for future archiving, move your “Capture Scratch” 
folder out of the “Render” folder and into “Video.”
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General 
Show/Hide Dock Option          
New Project                     
New Sequence                           
Import File                                 
New Bin                                    

Timeline and Windows

Hide/Give Focus Viewer
Hide/Give Focus Canvas 
Hide/Give Focus Timeline
Hide/Give Focus Browser

Zoom In Timeline 
Zoom Out Timeline 
Zoom In 
Zoom Out 

Fit to Window
 
Go to Beginning of Media
Go to End of Media

Snapping On/Off 
Link Selection On/Off  

Deselect 

Clip Duration 
(Clip must be highlighted first)

Types of Edits 

Insert Clip 
Overwrite Clip 
Replace Clip 

Mark Clips

Mark In 
Mark Out 
Clear In 
Clear Out 

Mark Clip Length 
Clear In and Out 
Select All

Final Cut Pro Crib Sheet

Rendering

Render All Audio and Video 
Render Selection 

Audio

Increase Volume Level 
Decrease Volume Level

Lock Video Tracks
Lock Audio Tracks 

Lock Video Track 1
Lock Video Track 2

Lock Audio Track 1 
Lock Audio Track 2

Navigation

Rewind  
Stop 
Fast Forward 
Play/Stop

Rewind Faster  
Fast Forward Faster 

Play Slow-Motion 
Reverse Slow-Motion 

Go to Previous Edit 
Go to Next Edit 

Forward One Frame 
Reverse One Frame 

Go to In Point 
Go to Out Point

Tools
Blade
Slice at playhead 
Pen Tool
Roll
Select
Select All Tracks Forward

Cmd-Opt-D
Shift-Cmd-N

Cmd-N
Cmd-I

Cmd-B

Cmd-1
Cmd-2
Cmd-3
Cmd-4

Opt-Plus (+)
Opt-Minus (-) 
Cmd-Plus (+)

Cmd-Minus (-) 

Shift-Z

Home
End

N
Shift-L

Cmd-D

Cmd-Shift-A

F9
F10
F11

I
O

Opt-I
Opt-O

X
Opt-X

Cmd-A

Opt-R
Cmd-R

Ctrl-]
Ctrl-[

Shift-F4
Shift-F5

F4, 1
F4, 2

F5, 1
F5, 2

J
K
L

spacebar

J repeatedly
L repeatedly

hold K+L
hold J+K

Up arrow
Down arrow

Right arrow
Left arrow

Shift-I
Shift-O

B
Ctrl-V

P
R
A

TTTT


